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FEATURES 
Simple power connection using USB connection and  

on-board low dropout (LDO) voltage regulator  
LDO can be bypassed for power measurements  
AC-coupled differential SMA connectors  
SMA connectors for 

1 clock input 
1 RF sync input 
6 clock outputs 

Microsoft® Windows®–based evaluation software with 
simple graphical user interface (GUI) 

Easy access to digital input/output and diagnostic signals via 
input/output header (GPIO)  

Status LED for diagnostic signals  
USB computer interface  

EVALUATION KIT CONTENTS 
EV2HMC7043LP7F evaluation board 
USB interface board and USB cable 
EK1HMC7043LP7F user guide 
 
 

GENERAL DESCRIPTION 
This user guide describe the hardware and software of the 
HMC7043 evaluation kit. The evaluation board schematics and 
printed circuit board (PCB) layout artwork can be found on the 
HMC7043 evaluation kit page. 

The HMC7043 is a high performance clock buffer for the 
distribution of ultralow phase noise references for high speed 
data converters with either parallel or serial (JESD204B type) 
interfaces. The HMC7043 is designed to meet the requirements 
of multicarrier GSM and LTE base station designs, and offers a 
wide range of clock management and distribution features to 
simplify baseband and radio card clock tree designs.  

The EK1HMC7043LP7F evaluation kit is a compact, easy-to-use 
platform for evaluating all the features of the HMC7043. All 
inputs and outputs are configured as differential on the 
EV2HMC7043LP7F evaluation board.  

Full specifications on the HMC7043 are available in the product 
data sheet, which should be consulted in conjunction with this 
user guide when working with the evaluation board. 

EVALUATION BOARD PHOTOGRAPH 
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Figure 1.  
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EVALUATION BOARD HARDWARE 
The following instructions are for setting up the physical 
connections to the HMC7043 evaluation board. 

SETTING UP THE POWER AND PC CONNECTIONS 
Set up the power and PC connections as follows: 

1. Install the HMC7043 evaluation software before 
connecting the HMC7043 evaluation board to the PC for 
the first time (see the Installing the Software section). 
Administrative privileges are required for the installation. 

2. Connect a 5 V supply voltage to the VCCIN-TP14 test 
point of the HMC7043 evaluation board. 

3. Connect the USB interface board to the HMC7043 
evaluation board, as shown in Figure 2. 

4. Connect the USB cable to the USB interface and the PC. 
5. The Found New Hardware Wizard automatically appears 

when the USB interface connects. Select Install the 
software automatically and then click Next. 

6. The Found New Hardware Wizard may appear twice 
during the installation. 

See the Evaluation Board Software section for details on 
running the HMC7043 evaluation board software. 

SETTING UP THE SIGNAL CONNECTIONS 
After setting up the power and PC connections, use the 
following procedure to set up the signal connections: 

1. Connect a signal generator to the CLKIN_P, J8, SMA 
connector. By default, the reference inputs on the 
HMC7043 evaluation board are ac-coupled. Terminate the 
CLKIN_N, J9, SMA connector with a 50 Ω termination. 
An amplitude setting of 6 dBm from the signal generator is 
sufficient. 

2. Connect an oscilloscope, spectrum analyzer, or other lab 
equipment to any out of the CLKOUTx_P or CLKOUTx_N 
SMA connectors. Place a 50 Ω termination on all unused 
differential output pairs. 

 

 

 

 

 

 

 

 

 

BYPASSING THE 5 V LDO POWER SUPPLY 
The HMC7043 evaluation board contains an on-board, LDO 
regulator to regulate the 5 V to 3.3 V supply domain. The 
HMC7043 evaluation board can bypass the linear regulator, 
which is useful for measuring the power consumption of the 
HMC7043. See the evaluation board schematics and printed 
circuit board (PCB) layout artwork on the HMC7043 evaluation 
kit page. 

Bypass the 5 V on-board LDO regulator for the HMC7043 as 
follows:  

1. Apply 0 V to VCCIN (TP14). 
2. Apply 3.3 V to 3.3V_MAIN (TP15). 
3. Remove R245 and FB20. 
4. Populate R12 (to isolate the serial peripheral interface (SPI) 

board current consumption from the HMC7043). 

Connect a bench 3.3 V power supply to each of the supply pins 
on the 3.3 V main headers (TP15 and TP16). 

It is important that the 5 V supply is not connected to TP15 of 
the HMC7043 evaluation board.  
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Figure 2. HMC7043 Evaluation Kit Setup  
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EVALUATION BOARD SOFTWARE SETUP 
Follow the instructions included in this section to set up the 
HMC7043 evaluation software. 

INSTALLING THE SOFTWARE 
Do not connect the HMC7043 evaluation board until the 
software installation is completed. To install the software, take 
the following steps: 

1. Download the installer from the HMC7043 product page. 
2. Double-click setup.exe from the installer file. Follow the 

installation instructions. The default location for the 
evaluation software is C:\Program Files (x86)\Analog 
Devices\Jitter Attenuator\. 

3. After the installation completes, you will be prompted to 
install the drivers for the USB interface. 

STARTING THE SOFTWARE 
After the HMC7043 evaluation software is installed, run the 
software as follows: 

1. Power up and connect the HMC7043 evaluation board to 
the PC. 

2. Double-click HMC7043 GUI to run the HMC7043 
evaluation software. 

3. If the HMC7043 evaluation board is found, the main 
window of the HMC7043 evaluation software appears 
directly. Proceed to the Evaluation Board Software 
Operation section for more details about using the 
software. 

4. If the evaluation board is not found, a dialog box appears. 
In this box, select either OFFLINE HMC7044 mode or 
OFFLINE HMC7043 mode (see Figure 3). Offline mode is 
useful for viewing and generating register setup files. 
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Figure 3. Select USB Device Window/Evaluation Board Not Found 

(Offline Mode) 

5. If multiple HMC7043 evaluation boards are connected to 
the same PC, a hardware selection dialog box appears (see 
Figure 4). The text in this window is either a serial number, 
OFFLINE HMC7044, or OFFLINE HMC7043. Select the 
serial number and click OK. 
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Figure 4. Select USB Device Window/Multiple Evaluation Boards Found 

6. If the HMC7043 evaluation software cannot detect the 
HMC7043 evaluation board, restart the power supply and 
connect/disconnect the USB cable.  
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EVALUATION BOARD SOFTWARE OPERATION 
The main window of the HMC7043 evaluation board software 
comprises five subsection tabs that correspond to the major 
functional blocks of the HMC7043 (see Figure 5). These 
subsections, most of which have their own tab, are outlined in 
this section. From the main window, the tab for each functional 
block can be accessed by clicking the appropriate tab. 

The HMC7043 evaluation board software directly communicates 
with the HMC7043. When a widget value is changed, the new 
value is written to the register instantly. 

 

 

13
68

7-
00

5

 
Figure 5. GPIO Tab of the HMC7043 Configuration GUI  
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MENU BAR OF MAIN WINDOW 
File Menu 

The File menu allows the user to load a previously saved 
HMC7043 configuration file or to save a new HMC7043 setup 
file. A setup file (.py) is a text file that contains the HMC7043 
register configuration file.  

To load a previously saved configuration file, select Load Config 
from the File menu (see Figure 6). Alternatively, to save a new 
configuration file, select Save Config from the File menu (see 
Figure 7).  

The toolbar also offers shortcuts for Save Config and Load 
Config. 

 
Figure 6. Load Config Shortcut 

 
Figure 7. Save Config Shortcut 

To exit the HMC7043 software, select Exit from the File menu.  

Note that saving the current state helps to continue the setup in 
the future. However, the user must save the setup before exiting; 
the software does not automatically check to ensure that the 
existing setup is saved. 

View Menu  

The Log window, accessed by selecting the Log Window from 
the View menu, allows the user to follow every read or write 
actions in the GUI. 

Help Menu  

Selecting Help from the Help menu opens the About window, 
which contains information such as the revision number, region 
information, and contact information.  

USING THE SOFTWARE TO CONTROL THE 
FUNCTIONAL BLOCKS OF THE HMC7043  
Register W/R  

The update icon (see Figure 8) issues a GUI update command 
by reading all registers and setting every widget according to 
read values. 

 
Figure 8. Update Icon 

GPIO Controls 

The GPIO tab allows the user to control general-purpose 
input/output to monitor alarms/status indicators to determine 
the health of the system. 

Four GPIO configurations can be controlled from this tab (see 
Figure 5).  
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OUTPUT CHANNEL CONTROLS 
The output channel divider controls shown in Figure 9 are 
accessed via the OUTPUTS tab. It is usually sufficient to change 
only the divide ratio because the HMC7043 evaluation board 
software and the HMC7043 output duty cycle remains 50%.  

The phase offset can be varied by three different methods, as 
shown in Figure 10. Two of them are based on digital delay. One 
is slip-based delay, which provides unlimited one full clock 
input cycle delay. To perform slip, the channel multislip mask 
must be checked, as shown in Figure 10. Enter the number of 
clock input cycles, and click on Slip. 
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Figure 9. Output Clock Driver Tab of the HMC7043 Configuration GUI 
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Figure 10. Example Output Channel—Configurable Blocks 

 

 

 

http://www.analog.com/HMC7043?doc=EK1HMC7043LP7F_UG-892.pdf
http://www.analog.com/HMC7043?doc=EK1HMC7043LP7F_UG-892.pdf
http://www.analog.com/HMC7043?doc=EK1HMC7043LP7F_UG-892.pdf


UG-892 EK1HMC7043LP7F User Guide 
 

Rev. 0 | Page 8 of 9 

Access the output termination selection shown in Figure 11 by 
clicking any of the drop-down lists under DRIVER in the 
OUTPUTS tab (see Figure 9). It is important to power down 
unused outputs on the HMC7043 evaluation board because 
they can be a major source of unwanted spurs.  

Even numbered outputs (CLKOUTs) are ac-coupled with 150 Ω 
to ground for each leg on the HMC7043 evaluation board by 
default. Odd numbered outputs (SCLKOUTs) are ac-coupled 
with 100 Ω to VCC internally; no termination resistors are on the 
HMC7043 evaluation board by default. This termination scheme 
is ideal for current mode logic (CML) drivers.  

However, this scheme degrades the complementary metal-oxide 
semiconductor (CMOS) driver performance. Improved CMOS 
driver performance is achieved by removing the termination 
resistors. For low voltage differential signaling (LVDS) drivers, 
differential 100 Ω resistor must be populated on the HMC7043 
evaluation board.  
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Figure 11. Output Termination Selection  
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QUICK START GUIDE TO THE HMC7043 
The HMC7043 can be initialized from SPI settings. 

To load the provided configuration file, do the following: 

1. Follow the instructions provided in the Evaluation Board 
Software Setup section. 

2. Connect a signal generator to the CLKIN_P, J9, SMA 
connector. By default, the reference inputs on the HMC7043 
evaluation board are ac-coupled. Terminate the CLKIN_N, 
J8, SMA connector with a 50 Ω termination. An amplitude 
setting of 5 dBm from a signal generator is sufficient, and 
the frequency must be 2949.12 MHz. 

3. Connect a 5 V supply voltage to the VCCIN-TP14 test 
point of the HMC7043 evaluation board. 

4. Provided with the installer is a setup file, 
HMC7043_initial_state.py, located in the Configuration 
Files directory. Load this configuration file from the File 
menu in the main software window.  

5. Click Restart. 
6. Connect an oscilloscope, spectrum analyzer, or other lab 

equipment to any out of the CLKOUTx_P or CLKOUTx_N 
SMA connectors. Place a 50 Ω termination on all unused 
differential output pairs. 

 

 

 

 

 

ESD Caution  
ESD (electrostatic discharge) sensitive device. Charged devices and circuit boards can discharge without detection. Although this product features patented or proprietary protection 
circuitry, damage may occur on devices subjected to high energy ESD. Therefore, proper ESD precautions should be taken to avoid performance degradation or loss of functionality. 

Legal Terms and Conditions 
By using the evaluation board discussed herein (together with any tools, components documentation or support materials, the “Evaluation Board”), you are agreeing to be bound by the terms and conditions 
set forth below (“Agreement”) unless you have purchased the Evaluation Board, in which case the Analog Devices Standard Terms and Conditions of Sale shall govern. Do not use the Evaluation Board until you 
have read and agreed to the Agreement. Your use of the Evaluation Board shall signify your acceptance of the Agreement.  This Agreement is made by and between you (“Customer”) and Analog Devices, Inc. 
(“ADI”), with its principal place of business at One Technology Way, Norwood, MA 02062, USA. Subject to the terms and conditions of the Agreement, ADI hereby grants to Customer a free, limited, personal, 
temporary, non-exclusive, non-sublicensable, non-transferable license to use the Evaluation Board FOR EVALUATION PURPOSES ONLY. Customer understands and agrees that the Evaluation Board is provided 
for the sole and exclusive purpose referenced above, and agrees not to use the Evaluation Board for any other purpose. Furthermore, the license granted is expressly made subject to the following additional 
limitations: Customer shall not (i) rent, lease, display, sell, transfer, assign, sublicense, or distribute the Evaluation Board; and (ii) permit any Third Party to access the Evaluation Board. As used herein, the term 
“Third Party” includes any entity other than ADI, Customer, their employees, affiliates and in-house consultants. The Evaluation Board is NOT sold to Customer; all rights not expressly granted herein, including 
ownership of the Evaluation Board, are reserved by ADI. CONFIDENTIALITY. This Agreement and the Evaluation Board shall all be considered the confidential and proprietary information of ADI. Customer may 
not disclose or transfer any portion of the Evaluation Board to any other party for any reason. Upon discontinuation of use of the Evaluation Board or termination of this Agreement, Customer agrees to 
promptly return the Evaluation Board to ADI. ADDITIONAL RESTRICTIONS. Customer may not disassemble, decompile or reverse engineer chips on the Evaluation Board. Customer shall inform ADI of any 
occurred damages or any modifications or alterations it makes to the Evaluation Board, including but not limited to soldering or any other activity that affects the material content of the Evaluation Board. 
Modifications to the Evaluation Board must comply with applicable law, including but not limited to the RoHS Directive. TERMINATION. ADI may terminate this Agreement at any time upon giving written notice 
to Customer. Customer agrees to return to ADI the Evaluation Board at that time. LIMITATION OF LIABILITY. THE EVALUATION BOARD PROVIDED HEREUNDER IS PROVIDED “AS IS” AND ADI MAKES NO 
WARRANTIES OR REPRESENTATIONS OF ANY KIND WITH RESPECT TO IT. ADI SPECIFICALLY DISCLAIMS ANY REPRESENTATIONS, ENDORSEMENTS, GUARANTEES, OR WARRANTIES, EXPRESS OR IMPLIED, RELATED 
TO THE EVALUATION BOARD INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTY OF MERCHANTABILITY, TITLE, FITNESS FOR A PARTICULAR PURPOSE OR NONINFRINGEMENT OF INTELLECTUAL 
PROPERTY RIGHTS. IN NO EVENT WILL ADI AND ITS LICENSORS BE LIABLE FOR ANY INCIDENTAL, SPECIAL, INDIRECT, OR CONSEQUENTIAL DAMAGES RESULTING FROM CUSTOMER’S POSSESSION OR USE OF 
THE EVALUATION BOARD, INCLUDING BUT NOT LIMITED TO LOST PROFITS, DELAY COSTS, LABOR COSTS OR LOSS OF GOODWILL. ADI’S TOTAL LIABILITY FROM ANY AND ALL CAUSES SHALL BE LIMITED TO THE 
AMOUNT OF ONE HUNDRED US DOLLARS ($100.00). EXPORT. Customer agrees that it will not directly or indirectly export the Evaluation Board to another country, and that it will comply with all applicable 
United States federal laws and regulations relating to exports. GOVERNING  LAW. This Agreement shall be governed by and construed in accordance with the substantive laws of the Commonwealth of 
Massachusetts (excluding conflict of law rules). Any legal action regarding this Agreement will be heard in the state or federal courts having jurisdiction in Suffolk County, Massachusetts, and Customer hereby 
submits to the personal jurisdiction and venue of such courts. The United Nations Convention on Contracts for the International Sale of Goods shall not apply to this Agreement and is expressly disclaimed. 

©2016 Analog Devices, Inc. All rights reserved. Trademarks and  
registered trademarks are the property of their respective owners. 
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